Toledo Talk

Toledo Talk

I tried several times this am to get on Toledo Talk. What I got was "Configuration Error". As somone else posted in another thread a while back, this has been happeninig a lot lately. I remember reading that jr was aware and trying to reslove it. I found Hurricane Electric's website and emailed support@he.net. I got a quick email response and TT's site was back up. Pretty good service considering today's a major holiday, I think. Hope you don't mind jr.

created by holland on Nov 24, 2011 at 12:42:09 pm     Site-related     Comments: 6

source      versions


Comments ... #

I sometimes get that error message when I try to access the site especially early in the morning, holland (say, 5:00-7:00 am).

posted by historymike on Nov 24, 2011 at 01:40:53 pm     #  

Same here. I When I first get up I usually check all the sites I frequent before I head off to work and a lot of times I can't get onto TT

posted by lfrost2125 on Nov 24, 2011 at 01:44:14 pm     #  

Wow. Thanks holland. I was unaware that the database server was down again. And yes, historymike, the problem seems to occur primarily in the time frame you listed. I still don't know why the database server stops running, but I have one possible cause that I will investigate.

posted by jr on Nov 24, 2011 at 01:50:57 pm     #  

This is my first stop every morning 8-)

posted by tm2 on Nov 25, 2011 at 08:52:54 am     #  

Mine too :)

posted by upso on Nov 25, 2011 at 10:44:29 am     #  

Toledo Talk and the coffee pot. The first two things I start up in the morning.

posted by holland on Nov 25, 2011 at 11:56:03 am     #