Toledo Talk

Configuration Error

In the last month or so I get an error message (below) when going to www.toledotalk.com. It usually happens if I attempt to go on between 7 AM and 8 AM. On 10/26/11 I got the error message as late as 9:30 AM before I went on to other things. I was able to get on the site this afternoon at 1:43. Is the administrator doing site maintenance or uploading things that causes this outage?

Configuration Error
The server encountered an error while processing your request. Please contact the administrator of the referring document and inform them of the time the error occurred, and anything you might have done that may have caused the error.

created by Trilby on Oct 26, 2011 at 01:47:46 pm     Site-related     Comments: 8

source      versions


Comments ... #

dito

posted by Molsonator on Oct 26, 2011 at 02:30:23 pm     #  

Got the same message last week.

posted by shortysmom on Oct 26, 2011 at 02:35:38 pm     #  

I don't think it's me. I think it's something with the hosting provider. The issues began back in September. Maybe they upgraded or changed something on the server end. At a $10 per month hosting fee, I don't get daily briefings. When something is awry, I wait a while, and if the issue is not resolved, then I e-mail support, and they fix the problem.

The main issue over the past six weeks or so is the database server stops running for some reason, and support simply restarts the server, usually after I e-mail them. That's what happened this morning.

But the latest "problem" is the slowness of the site over the past few days. It takes way too long to load pages now, especially the homepage. Since Friday or Saturday, the server has been under tremendous load for most of the time. But from what I can tell, it's nothing that Toledo Talk nor myself is doing to cause the extra load. I have not made any significant changes in recent weeks to cause a problem. I have not contacted support about the slowness and the server load, and I don't plan to. The $10 per month fee also means that I share a server with dozens of other websites.

I've hosted Toledo Talk at HE.net for nearly nine years. I first interacted with HE.net as a hosting provider for work back in 1996 or 1997. They've been reliable, and support has been responsive, even for an account that's using their cheapest plan. The fee has been $10 per month, since Toledo Talk began in January 2003. They've upgraded the server multiple times. In the past, I rarely contacted support. But recently, I have contacted them several times. This recent stretch of outages and slowness is the worst experience I've had with HE.net. But I don't plan to change hosting providers. I may upgrade to the next level.

posted by jr on Oct 26, 2011 at 03:38:57 pm     #  

JR - I manage a pretty resource intensive gaming site. Recently we had to upgrade to a private server - that for years we had just fine service and then all of a sudden at certain times of the day it went to crap and we had MySQL outages.

It could just be that TT is getting too big for its britches?

posted by OhioKimono on Oct 26, 2011 at 03:52:46 pm     #  

Since we don't know what the server is doing besides crapping out and running TT very slowly, we can only speculate about the problem and possible solutions. Personally, I think it's likely that the Department of Homeland Security is causing the outage so as to get a snapshot of the databases on the server.

posted by madjack on Oct 26, 2011 at 04:05:29 pm     #  

It's either all the photos OhioKimono is posting or Mexican restaurant threads.

posted by Molsonator on Oct 26, 2011 at 04:37:29 pm     #  

"Speculate about the problem and possible solution"

The very definition of online forums.

posted by MoreThanRhetoric on Oct 26, 2011 at 07:15:36 pm     #  

I recommend http://www.webfaction.com/ for hosting
CRAZY cheap if you know how to set your stuff up. it seems to be mostly for developers, so their tech support isn't super great (they assume you know what you're doing) but for the cost, it really can't be beat. I have 20+ sites hosted on my less than 10$ a plan with zero complaints.

posted by upso on Oct 26, 2011 at 08:31:27 pm     #